4.8.0 Stable version OTA Announcement-2017/3/15

Gaby
Posts: 389
Joined: Tue Feb 21, 2017 8:59 am

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby Gaby » Wed Mar 22, 2017 11:22 am

sustah wrote:I think you guys were a bit too fast with putting this into stable version. I installed it back from 4.8.1 BETA which was working a lot better then this stable version in which, unfortunately, I am having a lot of problems.

First of all, I changed from beta to stable, installed 4.8.0 stable firmware, installed stable version of iOS app, factory reset watch and got stuck on syncing screen where watch restarted every time somewhere between syncing/paring process. I deleted everything from bluetooth device list on my phone, deleted app from phone, reinstalled it, rebooted phone, factory reset watch many times with no luck. Also made factory reset of the watch with deleting all data, which also did not help. Then I tried to pair with Android phone and it worked in first try, but because I have selected "New Watch" all my backups were lost, all workouts history, everything. I factory reset watch again and after that it paired with iPhone, where there was also no restore from backup option anymore and now the watch is dropping bluetooth connection all the time, which was not happening for me on 4.6.0 stable nor 4.8.0 beta and 4.8.1 beta.

On workouts GPS locking is not working for me anymore, rebooted watch a couple of times, factory reset it, still no luck, I was testing on an open area outside, waiting until the blue circle was all around the watch but nothing. Following that my workout tracking is inaccurate again, there is straight line from point A to point B instead of GPS tracking. I have also noticed that running pace calculated is now different in watch fitness app comparing to synced data on iOS app. Example: for same workout on watch its 6:00 min/km, on phone its showing 5:37 min/km. That also did not happen on beta 4.8.1 for me.

Double knock is also not working for me during the run at all - if I double knock during run nothing happens , then when I stop running and the watch is still songs are getting skipped. It is working sometimes if I am standing/sitting still. But it is behaving strangely - sometimes when I double knock nothing happens, then I try again and again and still nothing, and then after a minute or two three songs gets skipped.

Also battery life is much worse then it was on 4.8.1 BETA for me. And also iOS app is using much more battery on my phone then before or then beta iOS app.

The only thing that is actually working better then in BETA version is syncing Steps to Apple Health. That was not working on BETA for me at all and it is working now.

After whole day of factory resetting I am pretty disappointed, especially because of losing all my data and workout history. :(



Hi, thanks for you detailed feedback.

As for GPS lock, you need to open fitness app on your watch, go to outdoor and start a outdoor run/walk,
You will see a location icon on the top left section. If the icon is flashing, it means the GPS is locating. Stay in open area and stand still will help you make GPS lock easier. In general, the first time may take much longer to lock GPS. If it takes you ten minutes or more every time when you use fitness, you can contact our support team at support@mobvoi.com.

The running pace on your watch is not in consistent with that on your phone is a bug, which has been fixed and will be pushed in the following version.

We've noticed the "Double knock" issue and already reported to our engineer. To better solve this issue, we'll be appreciated if you could record a vedio for our reference.

As for battery drain of companion, please open settings on your phone, find battery-ticwear, provide the power consumption graph for us.

You can send your data to our engineer at qiangzhang@mobvoi.com.

Thanks for your cooperation.

We are deeply sorry for the frustrations caused to you.

Gaby
Posts: 389
Joined: Tue Feb 21, 2017 8:59 am

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby Gaby » Wed Mar 22, 2017 11:25 am

Kingsley wrote:Will we have the WeChat in the app store in the future?


Currently, Ticwatch international version doesnt support wechat. The feasibility of wechat will depend on the demand of oversea customers.

Gaby
Posts: 389
Joined: Tue Feb 21, 2017 8:59 am

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby Gaby » Wed Mar 22, 2017 11:30 am

rwijnbelt wrote:anyone else notice a severe battery drain problem after the OTA? I am losing 25% in 30-60 minutes?


Hi, to better understand your issue, could you please give more details? What did you do during this 30-60 minutes? And what is your phone model and OS version? What is the exact version of your watch and ticwear app? Could you please extract logs both of your watch and your ticwear, together with your watch device id to our engineer at qiangzhang@mobvoi.com?

Gaby
Posts: 389
Joined: Tue Feb 21, 2017 8:59 am

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby Gaby » Wed Mar 22, 2017 11:40 am

dbornyk wrote:So far so good on the update. Installed about 4 hours ago. Battery running well, new apps look good. Only odd thing I noticed is the Watch Face App is Blank. It displays nothing!


That bug had been fixed,pls updated to the latest companion version.

sustah
Posts: 22
Joined: Wed Mar 08, 2017 11:44 am

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby sustah » Wed Mar 22, 2017 5:06 pm

A day of factory resets again for me today. After workout my iOS app crashed, when reopening it, I was on login screen. I rescanned my watches code in Developer menu, watch connected and gave me an options for 5 days old backup restore :S After that iOS app went to Syncing screen and nothing happened. After 10 minuts on syncing screen I killed app, reopened it and watch was connected, but keep disconnecting and asking to pair Bluetooth for calls functionality which did not work.

After a couple of tries, reboots, etc. I gave up and factory reset watch. After that app gave me an option to restore from backup from today, which I did. But now all workouts between five days ago and today are gone and magically some of workouts I've lost in the resets I mentioned in posts couple of days ago are back. Don't have idea how that happened. Also all my settings on the watch are on default and didn't restore from backup. And also all my steps are now synced to Apple Health twice for the last five days. :(

alajolie
Posts: 1
Joined: Thu Mar 23, 2017 8:30 pm

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby alajolie » Thu Mar 23, 2017 8:39 pm

heart rate is no longer available under health. Where is that found now?

Darkedge
Posts: 6
Joined: Thu Oct 06, 2016 4:55 pm

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby Darkedge » Tue Mar 28, 2017 2:25 pm

Hi,

Since this update I no longer get notifications properly, they are there when I pull up on the screen but never appear, my watch no longer vibrates for them either. Notification settings are fine on my phone (still allowed) and my watch is connected. I also cannot authorise Strava - click on authorise and it tries to set up up, it returns to the linked apps and says revoke access as if it is connected but then reverts after a couple of seconds to authorize again.

No major issue about Strava but the notification popup/alert missing is a right pain.

Gaby
Posts: 389
Joined: Tue Feb 21, 2017 8:59 am

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby Gaby » Thu Mar 30, 2017 10:33 am

alajolie wrote:heart rate is no longer available under health. Where is that found now?


hi, to better understand your case,could you please give more details? Whether the heart rate app or watchface heart rate-oriented ? Which watch face you use? Whether they didnt work or give inaccuracy result? thanks!

Gaby
Posts: 389
Joined: Tue Feb 21, 2017 8:59 am

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby Gaby » Thu Mar 30, 2017 10:47 am

Darkedge wrote:Hi,

Since this update I no longer get notifications properly, they are there when I pull up on the screen but never appear, my watch no longer vibrates for them either. Notification settings are fine on my phone (still allowed) and my watch is connected. I also cannot authorise Strava - click on authorise and it tries to set up up, it returns to the linked apps and says revoke access as if it is connected but then reverts after a couple of seconds to authorize again.

No major issue about Strava but the notification popup/alert missing is a right pain.


hi, thanks for your updates. To better understand your case, could you please provide ticwatch OS version, ticwear global version, your phone model and OS version? And also, please record a vedio about the notification and strava issues.

andtodo2
Posts: 5
Joined: Mon Nov 14, 2016 2:12 pm

Re: 4.8.0 Stable version OTA Announcement-2017/3/15

Postby andtodo2 » Tue May 02, 2017 2:21 pm

I can't get back to the stable version. I was able to switch to the beta but now want to switch back. Going through the watch, even after doing the switch, still shows the beta version. What am I doing wrong? Am I able to install manually?


Return to “Stable Version”

Who is online

Users browsing this forum: No registered users and 2 guests